vbulletin 3.x parser

A user submitted a board that was not browsable using Owl even though the board uses vBulletin 3.6.0. Even though this is an older version of vBulletin, the Owl vbulletin 3.x parser should support it. After some investigation there was an error found in the vBulletin parser which also required a code change to the Owl code itself.

This fix will be available in the next release of Owl (version 0.7.1) in the next couple weeks. In the meantime some vBulletin 3.x boards will be incompatible with Owl.

For more information on parsers and how they’re used in Owl see our wiki page.

Leave a Comment


NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>